Informatica Achieves SAP Integration Certification for PowerCenter

Feature Article | November 5, 2004 by admin

The CA-DMI certification helps ensure that SAP customers can leverage Informatica solutions to simplify large-scale data migration, consolidation and synchronization projects, enable seamless upgrades to SAP R/3, and support the consolidation of the mySAP Business Suite. Informatica PowerCenter helps customers more rapidly bring diverse legacy data into SAP solution-based environments, including mySAP ERP and the SAP NetWeaver platform, in a standard, seamless and simplified manner. Customers will benefit from faster time-to-deployment for SAP solution implementations and upgrades, and an optimized platform for data migration, instance consolidation and achieving a single view of enterprise data.
In accessing standard SAP solution-based transfer and migration programs through the CA-DMI interface, the PowerCenter platform converts data from any number of sources – including data delivered through Informatica PowerExchange data access software from legacy and mainframe systems – to the formats required by these programs. In addition, the CA-DMI interface can leverage PowerCenter’s rich metadata capabilities for auditability, and its extensive object reuse and codeless integration environment for efficiency. “The flexibility that PowerCenter’s latest certification provides to SAP customers is enormous,” said Girish Pancha, executive vice president of products at Informatica. “Continuing our commitment to the SAP solution-based environment, the Data Migration Interface will help our customers to substantially improve the efficiency and increase the ROI associated with their SAP solution-based migrations, consolidations and upgrades.”
With the new CA-DMI certification, Informatica PowerCenter 7 and PowerCenter Connect are certified for SAP NetWeaver. Informatica already has successfully achieved certified integration for PowerCenter version 4.5 against SAP Business Information Warehouse (BW-STA 1.2) interface, and for PowerCenter/PowerConnect version 6.1 against the ALE Converter and Subsystems (CA-ALE 4.0) interface.

Source: Informatica

Tags: ,

Leave a Reply