Soccer team in a huddle

Verify Your System Meets Upcoming Changes to Support Application Browser Requirements

Support Update | February 13, 2016 by SAP Support Portal

We are pleased to offer you an extended period to verify your browser version for the upcoming changes to the SAP support applications’ browser requirements. The SAP ONE Support Launchpad and redesigned support applications will soon replace many of the tools you use today.

In the meantime, please log into the Launchpad today to verify that your system meets the minimum browser requirements to continue utilizing our online support tools. We encourage you to take this opportunity to familiarize yourself with the new applications to ensure you are prepared for this change. Once this change has been made, you will no longer be able to access SAP Support applications online without a modern browser version. We will announce the new cutoff date to upgrade your browser version in a separate notice.

Tags: , , , ,

Leave a Reply